Ксюнька1801
08.05.2020 05:37

Лююди ! напишите программу ,проверяющую нечетность веденного с клавиатуры числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
shabanovkirillp02mew
23.09.2020 08:16
Program n1;
var a: integer;
begin
  write ('введите число');
  read (a);
 if a mod 2 =1 then writeln ('число нечетное') else writeln ('число четное')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота