Alina221006
29.12.2020 15:43

20 ! составить программу подсчета четных чисел из n водимых с клавиятуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
egorkapopec
03.10.2020 09:31
Python 3.1
а=list(map(int, input().split())) #Вводится массив из чисел а
length=0 #создаём счетчик
for elem in a: #рассмотрим каждый элемент в последовательности а
       if a%2==0: #если остаток от деления на 2 равен 0
              length+=1 #счётчик +1
print(length) #выведите счётчик
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота