SashaSvey
29.08.2021 19:29

Написать программу нахождения арифмитического значений пяти чисел если оно больше шести то увеличить на три

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
дагаыоукм
23.09.2020 06:35
Var
  i:integer; s,a:real;
Begin
  Write('Вводите числа через Enter ');
  for i:= 1 to 5 do
  Begin
     Read(a);
     s:=s+a;
  End;
  Writeln;
  write('Среднее арифметическое этих чисел ');
  if s/5>6 then write('больше 6 и равняется ',s/5,', поэтому увеличиваю на 3 - ',s/5+3) else write('не больше 6, поэтому оставляю как есть ',s/5);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота