badoo40
31.05.2023 13:15

Составьте программу на языке паскаль которая будет запрашивать курс доллара и печатать таблицу перевода 1 2 доллара в рубли

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
rahmatullinanvar
03.10.2020 09:34
Var
i,n:integer; k:real;
Begin
Write('Введите текущий курс доллара ');
Readln(k);
Write('Введите количество долларов ');
Readln(n);
if n>0 then
for i:= 1 to n do
  writeln(i,' долларов = ',i*k,' рублей!')
else
write('Повторите программу с другим количеством долларов');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота