Не123098
05.10.2022 06:00

Написать программу которая описывает как вещественные переменные и вводит с клаввиатуры скорость (v) и время(t) равномерного движения тела , рассчитывает и выводит на экран значение расстояния(s),пройденого телом за это время , с 4 знаками после запятой.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Lilya146
30.08.2020 20:57
Var v,t:real;
begin
  writeln('Введите скорость и время равномерного движения:');
  readln(v,t);
  writeln ('Расстояние : ',v*t:10:4);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота