дан55566
12.10.2022 17:40

Написать программу в паскале(тема циклов) : для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
danialSANDY
30.08.2020 20:55
Var a,n,s,i : integer;
begin
  writeln('Число чисел');
  readln (n);
  s:= 0;
  for i:=1 to n do begin
   readln(a);
   if  (a mod 2 <>0) and (a>0) then s:= s+a;
end;
writeln (s) ;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота