beka9867
05.03.2023 16:03

Написать программу в паскале(тема циклов) и блок схему : для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
гриша167
23.09.2020 01:16
Program kek; Var a, c:integer; Begin c:=0; a:=1; While a<>0 do begin Writeln('Вводите целые числа. Когда закончите - введите "0"'); Readln(a); If (a>0) and (a mod 10 = 1) then do begin c:=c+a; end; End; Writeln(c); End. Вроде так. Нет возможности проверить.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота