Войти
Регистрация
Спроси ai-bota
polinas2005
05.10.2022 13:22
Написать программу для решения : вывести значение функции у=4х^2-1,5 , если х< 0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
romka1014
30.04.2022 05:35
Найдите длину двоичного кода растрового изображения,состоящего из 1024 на 768 пикселей,если на кодирование одного пикселя выделяется: а) 1 бит; б)3 байта...
savoian82ozq31t
01.06.2022 02:16
Розв яжіть компетентнісну в середовищу лазарус розрахувати потрібну кількість рулонів шпалер на кімнату ...
ddasha681
18.02.2021 12:15
тест по информатике Чем определяется ячейка в электронной таблице? * именем листа именем столбца номером строки областью пересечения строк и столбцов 2. Активная ячейка...
Kreyda
16.03.2023 11:35
напишите ПОГРАММУ НА СКРЕТЧ . ...
Maksikar
21.11.2021 08:22
Определите значения логических выражений при заданньзначениях входящих в них переменных.Выберите правильные ответы.(x =37) аnd (х 40) при х = 40 ответ: ((true / false))((x...
gilev2004stepaxa
25.01.2023 05:50
Напишите программу, которая из предыдущего списка а выводит на экран в список b:а) все числа, кратные 3:б) нечетные числа...
Клава11111
09.05.2023 14:01
Отобразите отрицательные элементы массива, их количество и сумму....
sahka03
13.02.2023 23:45
Определите результат выполнения фрагмента программы, при a=56...
mihscka0605
21.09.2020 13:46
Выбери верный ответ.Чему равно высказывание C: «22 — отрицательное число»:1) C = 02)C = 13)нет верного ответа4)C = 225)все ответы верные...
прорппп
05.04.2020 16:08
Какие социальные сети вам известны...
Ответ:
kivrosa
03.10.2020 09:18
//Pascal
var x,y:real;
begin
readln(x);
if x<0 then writeln (4*x*x-1.5)
else writeln ('x >=0');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота