misselYT
06.11.2022 18:40

Сна языке питон 3 : последовательность состоит из натуральных чисел и завершается числом 0. определите значение наибольшего элемента последовательности.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Easy11111
22.09.2020 23:56
В Python нет цикла похожего на Repeat ... Until в Pascal. Поэтому обойдемся циклом while:

a = int(input())
max =a
while a!=0:
    a = int(input(a))
    if a > max:
      max = a
print (max)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота