sasha235sasha
06.12.2022 06:15

Составить программу для решения следующей : найти натуральное число от 1 до 10000 с с максимальной суммой делителей.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
232306
22.09.2020 23:48
var n,k: integer;begin  n:=1;  while n<10000 do  begin    k:=n+1;    n:=n*k;  end;  n:=n div k;  writeln('число:  ',n);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота