Используя оператор case составьте программу. по выделенному буквенному обозначению категории водительских прав ввести информацию о транспортных средствах,соответствующих данной категории.
Var k:char; begin write('Введите категорию (A,B,C,D,M): ');readln(k); case k of 'A': writeln('мотоциклы'); 'B': writeln('легковые автомобили'); 'C': writeln('грузовые автомобили'); 'D': writeln('автобусы'); 'M': writeln('мопеды'); else writeln('Такой категории нет'); end; end.
Пример: Введите категорию (A,B,C,D,M): C грузовые автомобили
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку