milka20182
19.11.2020 10:10

Написать программу в паскале. 3. нужно написать обязательно через циклы, без использования процедур и функций, только циклы.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
svetlana898
27.05.2020 22:54

var x,s,p,p1: real;i,n:integer;

begin

readln (x,n);

s:=1;

p:=1;

p1:=1;

i:=2;

while i<=n do

begin

  p:=(-1)*p*x*x;write('p=',p);

  p1:=p1*i*(i-1);write('  p1=',p1);

  s:=s+p/p1; writeln('   i=',i,'  s=',s);

  i:=i+2;

  writeln;

end;

if n=1 then write(1) else writeln( 's= ', s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота