Войти
Регистрация
Спроси ai-bota
muskuss12Ирада
24.12.2021 17:50
Площадь трапеции на языке abc pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
petrovasofia0
31.05.2021 03:48
Какой режим используется (Сортировщик слайдов, Страница заметок, Показ слайдов, Обычный) на данной картинке: https://ykl-res.azureedge.net/05c1f855-8e46-451c-9e53-809f450e068d/03_task08.PNG...
valeryaka
18.05.2020 15:35
умоляю задания по ЛОГО мирам.Какая фигура будет нарисована (Написать название фигуры): Pd Repeat 12 [FD 60 RT 45 ] Что появится на экране после выполнения следующей последовательности...
ketrin0309
20.03.2023 17:24
Дано черырехзначное число две средние цифры убрали и приписали их в конец числа вывести результат pascall...
averdarya
27.06.2021 10:08
Решить ( 1.если в палитре 8 цветов, сколько весит каждый цвет? 2.какого глубина цвета,если каждый цвет весит 7 бит? 3.глубина цвета 512.сколько бит выделяется для запоминания каждого...
DinaraBergeneva
03.08.2021 18:54
Создай схему в рабочей тетради и в текстовом редакторе и заполни её....
долин1
03.08.2021 18:54
1. заполнить одномерный массив b вещественными числами из промежутка от -20 до 5. найти сумму и среднее положительных и четных элементов массива. найти произведение отрицательных...
DisasterYt
13.03.2020 21:27
Из каких сигналов стоит информация в образный форме: из любых, из дискретных, из непрерывных, из звуковых...
ZloYDedyskA
23.02.2022 03:20
Написать программу в паскале, которая формирует матрицу nXn в следующем виде: У меня есть программа, которая формирует матрицу в виде: 1 1 1 1 1 1 1 1 1 1 2 2 2 2 2 2 2 2 2 1 3 3...
averianova1986
20.11.2021 13:45
Можно ли считать слова Змеи моралью басни? Если это так, попробуйте доказать свою правоту Крылов. «Мальчик и Змея»...
ДианаDi1111
20.11.2021 13:45
Какие устаревшие и просторечные слова видите вы в этой басне? Крылов. «Вороненок»...
Ответ:
osmaginh77
03.10.2020 08:38
1 2 3 4 5 6 7 8 9 10 11 12 uses crt; var a,c,h,s,x:real; begin clrscr; writeln('Введите длины большего основания, боковой стороны и высоты '); writeln('равнобедренной трапеции:'); readln(a,c,h); x:=sqrt(c*c-h*h); s:=(a-x)*h; write('Площадь=',s:0:2); readln end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота