Войти
Регистрация
Спроси ai-bota
lizun10
04.10.2020 20:10
Составить программу : определить делится ли произведение введенных чисел на 5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
UltraTwItTeR
13.11.2020 04:05
Для кодирования некоторой последовательности, состоящей из А, Б, В, Г и Д, решили использовать неравномерный двоичный код, позволяющий однозначно декодировать двоичную последовательность,...
ychenik555555555
31.03.2023 01:33
Информатика 8 класс с информатикой 2 вариант(слева) любые задания сколько сможете...
kopustich1
24.11.2022 17:17
Заполнить массив из 5 элементов случайными числами в интервале [-100;100]. Найти сумму всех отрицательных элементов массива. Если отрицательных элементов в массиве нет, вывести...
Columbos
26.11.2020 19:35
Что из перечисленного относится к информационным моделям? график зависимости расстояния от времени схема метро чертеж устройства аккумулятора карта макет здания...
annaoroku3
07.05.2020 17:41
Отметьте элементы окна приложения MicrosoftWord. молю...
ольга2224
25.02.2023 23:34
Найти значения выражения A-B, используя алгоритм алгебраического сложения на ДСОК чисел, представленных в форме фиксированной запятой, длина разрядной сетки равна 6 A= -15, B=-5...
кристина19841016
15.06.2022 09:57
Найти значения произведения A*B, используя алгоритм работы умножения на ДСОК, длинна разрядной сетки регистров - 8 A= 0,1011, B=0,11011...
Syrup75
15.06.2022 09:57
Найти значения выражения A+B, используя алгоритм сложения на ДСОК чисел, представленных в форме плавающей запятой, длина разрядной сетки равна (мантисса - 8 разрядов, порядок...
1000Умник
21.04.2022 14:14
Блок-схема деления столбиком положительного целого числа А на положительное целое число В с остатком...
iltubaevapg
30.05.2020 04:31
Y=(n2-2)!+4 Решить на Паскале и найти произведение ряда,надо решить до завтрашнего утра так как утром экзамен ( за решение...
Ответ:
MaksN1203
03.10.2020 08:36
Var a,b:integer;
begin
read(a,b);
if (a*b) mod 5 = 0 then writeln('делится') else writeln('не делится');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота