Iejsjsjsj
27.12.2021 16:49

Напишите программу и желательно блок-схему к ней: дан массив из 15 случайных чисел найти максимальный элемент

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dimitiy02
03.10.2020 08:33
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
  Writeln('Max=',ArrRandom(15,1,50).Println.Max)
end.

Тестовое решение:
45 28 10 26 15 5 49 39 40 50 19 12 37 35 40
Max=50
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота