Составить программу на языке паскаль: из 100 чисел выбирают 20 праизвольным образом если среди выбраных чисел есть число 50 то указать его номер если нет то указать что числа 50 нет
program lol; var a,b: integer; begin for b:= 1 to 20 do begin a:=random(100); write(' ',a); if a=50 then writeln(' Число 50 под номером ', b) else writeln(' Числа 50 нет') end; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку