Войти
Регистрация
Спроси ai-bota
Xb000
13.10.2022 19:45
Напишите программу которая вычисляет сумму первых n натуральных чисел через оператор while
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
pashamironov20
15.06.2020 14:59
Сделать блок-схему этой var summa,count,numb : integer; begin summa: =0; count: =0; readln(numb); while numb 0 do begin if numb mod 17 = 0 then begin summa: =summa+numb;...
aliceoliver443
30.07.2020 05:01
Однажды бабушка попросила машу собрать ягоды крыжовника. девочка взяла лукошко и подошла к большому колючему кусту. она осторожно срывала ягоду и опускала ее в лукошко....
svetlanaastahov
23.06.2022 09:36
Инструменты кораблика в программе inkccape...
akrut
24.01.2023 15:21
Сөйлемнің ақпараттық көлемін есепте.Біздің мақсатымыз-- әлемде бейбітшілік орнату! Таңбалар санын санаймыз: 39 әріп 6 бос орын 2 тыныс белгісі ...
shamahuligam007
19.01.2023 02:31
Число увеличили на четверть , и получили 375 . найдите исходное число....
mrzadvorgetski
19.01.2023 02:31
Выпишите номера правильных утверждений. можно только максимально правильно? ) 1. бактерии - это прокариотические организмы. 2. бактерии питаются только готовыми...
влад2262
19.01.2023 02:31
Назвіть форми рельєфу які утворюються в місцях залягання крейдових ,вапнякових і гіпсових тріщинуватих порід. а денудаційні. б акумулятивні. в еолові. г карстрові....
natakubkina78
19.01.2023 02:31
(x²- 6x +1)² +6(x² -6x +1) -7=0 розвяжіть будьласка, зарання дякую!...
znaika757
19.01.2023 02:31
Легкое про модуль -|x|=6 1)если мы сразу раскрываем модуль то -x=6 2)если мы сначало переносим то 0=6+x прав ли я, а то в первом случае сомневаюсь если можно киньте...
135790246anna
19.01.2023 02:31
Оксид углерода(iv) не взаимодействует с: 1) оксидом натрия 2) водой 3) фосфорной кислотой 4) гидроксидом калия...
Ответ:
alena0303
03.10.2020 08:30
Var
n,c:integer;
Begin
Write('Введите число ');
Readln(n);
Write('Сумма чисел от 1 до ',n,' равна ');
While n<>0 do Begin
c:=c+n;
n:=n-1;
End;
Write(c);
End.
0,0
(0 оценок)
Ответ:
ArinaStar337
03.10.2020 08:30
Var s,i,n:integer;
begin
readln(n);
//цикл while
s:=0;
i:=0;
while i<n do begin
i:=i+1;
s:=s+i;
end;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота