alicekuznetsova
29.05.2023 23:24

Написать программу на паскале.надо чтобы введенное число оканчивалось на 7.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yuraseven77
03.10.2020 08:30
Var a:integer;
begin
repeat
  readln(a);
  if (a - (a div 10)*10) <> 7 then writeln ('неверно');
until (a - (a div 10)*10) = 7;
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота