Anastasia2003272
01.05.2022 09:21

Информатика, pascalabc, написать программу: вычислить площадь и периметр правильного n-угольника, описанного около окружности радиуса r (рассмотреть n-целого типа, r-вещественного типа)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Naychpok
03.10.2020 08:30
Var n:integer;
  s,p,r:real;

begin
  readln(n,r);
  p:=2*n*tan(Pi/n);
  s:=p*r/2;
  writeln( 'Периметр ', p);
  writeln( 'Площадь  ', s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота