1. составьте программу в паскале : -добрый день! – появляется на экране компьютера -назовите, , свое имя: - рад с вами познакомиться, ! - как поживаете? появляется на экране компьютера < вы отвечаете…> - какое совпадение! и я,
Program kek; var x: string; begin writeln('- Добрый день!'); write('- Назовите свое имя: '); readln(x); writeln('- Рад с вами познакомиться, ', x, '!'); writeln('- Как поживаете?'); readln(x); writeln('- Какое совпадение! И я ', x); end.
- Добрый день! - Назовите свое имя: Сергей - Рад с вами познакомиться, Сергей! - Как поживаете? плохо - Какое совпадение! И я плохо
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку