verahohlova
01.11.2020 08:34

Написать программу,которая на вход получает два целых числа и определяет делится ли одно на другое нацело. на выходе программа печатает false, если числа не делятся нацело и результат деления иначе. все в паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
danilaokolot
03.10.2020 08:22
Var a,b:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
if a mod b = 0
 then writeln(a,' / ',b,' = ',a div b)
 else writeln(a mod b = 0);
end.

Пример 1:
a=20
b=5
20 / 5 = 4

Пример 2:
a=20
b=6
False
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота