makhnoliza
08.12.2020 05:09

Составить программу для нахождения цифр четырехзначного числа program n_221; var a, b, c, d, abcd: longint; что

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ladakorobova
15.09.2020 19:28
Var a,n : integer;
begin
readln(a); 
 while a > 0 do 
 begin 
n:= a mod 10; 
a:= a div 10;
writeln(n) 
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота