ЛиЗоЧкА198
06.08.2021 21:08

Напишите программу на паскале, которая определяет: сколько раз число 10 встречается среди элементов линейной таблицы а(n), состоящей из целых чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Rostislav200353
22.09.2020 17:28
Var a:array[1..10] of integer;
i, k: integer;
begin
k:=0;
for i:=1 to 10 do begin
readln(a[i]);
if a[i] = 10 then
k:=k+1;
end;
write(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота