Войти
Регистрация
Спроси ai-bota
Lafemme1
07.11.2022 16:31
Дан массив из n чисел найти средне арифметическое
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
yarikmazai
22.09.2021 15:06
К трехзначному числу х прибавили его последнюю цифру. Когда результат разделили на 10, а к частному слева приписали последнюю цифру числа x, то получилось число...
чиполина2
10.07.2020 11:38
решить информатику, заранее...
LizaVeta281
20.01.2021 07:13
A1: =10/(19x)a2: =a1/xa3: =a2/xa4: =a3/xy: =a1+a4 решите...
lap85928
24.07.2021 11:06
30 ! найдите десятичные эквиваленты чисел по их прямым , записанные в 8-разрядном формате со знаком: 00011001 10011001 30 !...
ВладКрикет
24.07.2021 11:06
1. определите этапы решения . укажите этапы решения в порядке следования. 1.ученик строит блок-схему для своей 2.ученик будет решать по нахождению периметра треугольника...
Эрюсик
24.07.2021 11:06
Запишите следуйщие числа в нормальной форме с нормализованной мантиссой-правильной дробью, имеющей после запятой цифру, отлтчную от нуля 876543(10)...
nyrlan13531
26.11.2022 22:36
Составьте программу, которая запрашивает стоимость 1 кг конфет и выводит на экран стоимость 0.1, 0.2, 0.3, 1 кг конфет. результат работыпрограммы может выглядеть...
15JVC15
27.07.2022 03:55
Вещества формулы которых hcl и n2o5 являются соответственно: 1. солью и осн. оксидом 2. кислотой и амфотерным оксидом 3. кислотой и кислотным оксидом 4. солью и...
1007199
27.07.2022 03:55
Напишите название княжеств и земель, вошедшие в великое княжество московское в 14-15 веках. !...
Nastya8laif
27.07.2022 03:55
Тренер дал толе проходить ежедневно не менее 3,5 км.выполняя , толя сделал 5,5 тыс. шагов.длинна его шага 55 см, выполнил ли толя тренера? запишите свои рассуждения....
Ответ:
KotyaFila
03.10.2020 08:09
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
Writeln(ArrRandom(ReadInteger('n='),-10,20).Println.Average)
end.
Тестовое решение:
n= 10
12 -1 7 12 -8 5 19 1 -1 0
4.6
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота