riga04
28.02.2021 22:42

Составить программу которая считает колличество нулевых элементов массива b

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
olga170103
22.09.2020 16:03
Вот пример реализации на языке паскаль:

program nullarray;
const
max = 100;

var
arr : array[1..max] of integer;
i, num, summ : integer;

begin
{ заполняем массив случайными числами }
randomize;
for i:=1 to max do arr[i]:=random(10);

{ ищем нулевые элементы и считаем их }
summ:=0;
for i:=1 to max do begin
num:=arr[i];
if num=0 then summ:=summ+1;
end;
writeln(summ);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота