Войти
Регистрация
Спроси ai-bota
melisa2007
18.12.2021 19:07
Составить программу паскаль по этим 1)для натурального числа n, если оно делится на 5, получить eго удвоенную сумму 2) вычислить значение функции f= x+7, если x< 5 x/3, если x> 5 9, если x=5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Jirnyi
10.12.2022 18:12
Решить по информатике)) используя жесткий цикл , выведите на экран все числа от 20 до 99, не оканчивающиеся на 7...
asdldks
09.04.2021 15:54
Двузначное число дается. определите, равен ли квадрат этого числа расчетной сумме кубов его чисел. например, 48 является правильным для числа, а 52 числа являются отрицательными....
1828384858
16.02.2022 11:44
Примеры непрерывных и дискретных сигналов в быту и технике....
DarkLooord
22.04.2022 22:04
Продукция,выпущенная предприятием в момент времени t=0 равна 50000 единиц. через какое время продукция превысит план в 1200000 единиц,если скорость выпуска постоянная и равна 0.001?...
aizazaliyaF
01.11.2021 06:43
Двоичный код 1000101 содержит 1 вид информации который несет 1символ.определить количество информации...
AlexandrooParrol
01.11.2021 06:43
Определите длительность звукового файла,который уместится на гибкой дискете 3.5 (для хранения данных на дискете выделяется 2847 секторов объёмом 512 байт каждый) 1) при низком качестве...
ZeD315
15.06.2021 12:12
Как расставить в комнате 5 стульев , чтобы вдоль каждой стены было по 2 стула...
egorushka55
15.06.2021 12:12
Как в програме paskal abc записать стихотворение из 8 строчек лесенкой ?...
Amalya15
15.06.2021 12:12
Будьте добры, . в ячейке е4 находится формула сумм(а4: d4). куда она переместится и как изменится при: а) удалении строки 2; б) удалении строки 7; в) вставке пустой строки перед...
maksim20081986
15.06.2021 12:12
Когда в россии построена первая телеграфная линия...
Ответ:
Venichka200
03.10.2020 08:07
Задача №1
Непонятно про удвоенную сумму. Пока написал код для удвоенного значения.
//Pascal
var a:integer;
begin
readln(a);
if a mod 5 = 0 then a:=a*2;
writeln (a);
end.
Задача №2
//Pascal
var f,x:real;
begin
readln(x);
if x<5 then f:=x+7;
if x>5 then f:=x/3;
if x=5 then f:=9;
writeln(f);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота