Дано целое положительное четырехзначное число. напишите программу, позволяющую определить двузначное число, в котором число десятков соответствует первой цифре заданного числа, а число единиц-последней. например: 3234 => 34.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
fluffnastya
27.05.2020 21:19

var x:integer;

begin

readln(x);

writeln(x div 1000,x mod 10);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота