zulka123
20.02.2022 17:37

25 1. написать программу, которая в зависимости от введённого числа с, выполняет разные действия. если число положительное или делится на 5, то с^3, иначе (с-2)^2. 2. написать программу, которая запрашивает величину угла и выводит сообщение (острый угол или нет). величина острого угла от 0 до 90 градуса.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ggez2
25.08.2020 10:48
1.
Var 
c:integer;
Begin 
Write('Введите с ');  Readln(c); 
if (c>0) or ((c mod 5) = 0) then   
write('c^3 = ',c*c*c) else   
write('(c-2)^2 = ',sqr(c-2));
End.    
2.    
Var 
c:integer;
Begin 
Write('Введите угол с ');  Readln(c); 
write('Угол с - '); 
if (c>0) and (c<90) then write('острый') else write('не острый');
End.        
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота