slarina171
13.01.2023 13:46

Составить программу в паскале: дан одномерный массив найдите разность наибольшего и наименьшего элемента этого массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DeniSNok
25.08.2020 10:47
Var 
a:array[1..10] of integer; 
max,min,i:integer;
Begin 
for i:= 1 to 10 do Begin   
write('Введите ',i,'-ый элемент массива ');   
Readln(a[i]);   
if i=1 then Begin     
min:=a[i];     
max:=a[i];   
End;   
if a[i]>max then max:=a[i];   
if a[i]<min then min:=a[i]; 
End; 
Write('Разность наибольшего и наименьшего равна ',max-min);
End.  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота