Войти
Регистрация
Спроси ai-bota
zoltomon
19.10.2020 23:46
Составьте программу pascal позволяющую проверить знание таблицы умножения
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
betmurzaev2015
28.03.2022 03:33
Инфо. 7 класс Перечислите элементы видеосистемы. 2. Для чего служит видеокарта? 3. Что такое разрешающая монитора? 4. Какие виды разрешения возможны? 5. Перечислите...
плщорршелит
01.09.2021 19:20
РЕШИТЬ ЗАДАЧУ ПО ИНФОРМАТИКЕ Вычислите объем 1го кластера в жестком диске, если использовалась таблица размещения файлов FAT32, объем жесткого диска 1 Тб...
123321456654sego
14.03.2023 18:48
1 Что такое фреймы? 2 Каким тегом задается фреймовая структура? 3 Какие атрибуты фреймов вы знаете? 4 Как оформляются гиперссылки во фреймовой структуре сайтов?...
ledigalina1974
16.01.2023 05:58
Вставьте пропущенные слова в текст. горизонтальная ось называется осью , вертикальная - осью . место пересечения осей называется , которое обозначается . каждая...
Pots150204
26.04.2020 15:12
Составьте программу, переводящую грис в угол поля из любого исходного состояния...
juicedark6
20.04.2022 21:01
Что эта за цветок фалка или что?...
BLACK2IVAN
07.05.2021 14:01
Розставте по порядку дії, що потрібно виконати для відкриття нового проекту 1. У Майстрі проектів вибрати Новий проект 2. Вибрати меню Проект 3. У вікні Створити...
лена363
28.09.2022 08:29
с информатикой 5. У исполнителя Утроитель две команды, которым присвоены номера: 1. прибавь 1 2. умножь на 3 Сколько есть программ, которые число 1 преобразуют в...
Vasyy123
11.05.2020 16:08
с информатикой плз.с дано и решением.))...
КристинаМазова
05.12.2020 23:25
Лимон кислый или сахар горький истина или ложь...
Ответ:
sashok0031
03.10.2020 07:53
//Pascal ABC.NET v3.0 сборка 1111
Var
a,b,c:integer;
begin
randomize;
a:=random(1,9);
b:=random(1,9);
write(a,'*',b,'=');
read(c);
if c=a*b then writeln('Yes') else writeln('No');
end.
Пример вывода:
6*9=
Пример ввода:
54
Снова вывод:
Yes
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота