persik123789
29.06.2020 20:26

Написать программу, которая вычисляет частное двух чисел. программа должна проверять правильность введенных пользователем данных и, если они неверные (делитель равен нулю), вы- давать сообщение об ошибке. ниже рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kseniasergeeva10
03.10.2020 07:51
//Деление с проверкой
var a,b:real;
begin
readln(a,b);
if b<>0 then writeln('Частное ', a/b)
  else
  writeln('Деление на 0');
end.
0,0(0 оценок)
Ответ:
6473089
03.10.2020 07:51
Var
a, b: real;
begin
readln(a, b);
If b = 0 then
writeln('Делитель равен нулю!')
else
writeln(a/b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота