umeson
06.05.2022 09:58

Составить программу , заменяющую отрицательные элементы элементы массива a[10] нулями

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
мидина5
03.10.2020 07:48
Var
mas:array [1..10] of integer;
i:integer;
begin
writeln('Введите числа массива');
for i:=1 to 10 do
read(mas[i]);
for i:=1 to 10 do
if mas[i]<0 then
mas[i]:=0;
for i:=1 to 10 do
write(mas[i],' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота