AREN12082003
28.06.2021 03:10

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу- "суббота", "воскресенье" или "рабочий день"

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ElenaScience
22.09.2020 12:05
Var 
  a:byte;
begin
  write('Enter number days, or 0, to exit application->');
  repeat
    readln(a);
    If a=1 Then writeln('Monday');
    If a=2 Then writeln('Tuesday');
    If a=3 Then writeln('Wednesday');
    If a=4 Then writeln('Thursday');
    If a=5 Then writeln('Friday');
    If a=6 Then writeln('Saturday');
    If a=7 Then writeln('Sunday');
  until a=0;
  writeln('Goodbye');
end.
0,0(0 оценок)
Ответ:
vasvas12
22.09.2020 12:05
Var d: integer;

begin

readln(d);

If (d>=1) and (d<=5) then
writeln('Рабочий день');
If d = 6 then
writeln('Суббота');
If d = 7 then
writeln('Воскресенье');

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота