Войти
Регистрация
Спроси ai-bota
mukola11
08.09.2020 21:50
Составить программу для решения уравнения ах=b где b- заданные действительные числа .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Шокер12
08.07.2022 11:27
Напишите программу, которая вводит натуральные числа а и b и выводит на экран все натуральные числа на отрезке [ a , b ] , делящиеся на каждую из своих цифр. Входные данные...
nik7710
21.02.2022 09:24
Напишите программу, которая считает сумму цифр введённого числа. Входные данные Входная строка содержит одно натуральное число. Выходные данные Программа должна вывести сумму...
ВЕSТ
27.12.2020 22:01
Задача по C# Как здесь рассуждать? Как подходить к решению задачи? Что писать в код? Я очень нуб, только начала изучать. Советы, в какой программе это делать, тоже принимаются,...
Fartyw
20.11.2022 11:00
Задания 2 В среде Python(пайтон) написать программукоторая выводит на экран ФИОЗАПОМНИТЕ! !Для вывода текста на экран слова нужнозаписать в кавычках ( ``) либо в местокавычек...
Irinad27
10.06.2020 07:14
Разберите программу с использованием логических величин. что будет выведено на экран в результате выполнения программы? program a2; var x: integer;m, n:boolean;beginX:=10;M:=x...
Max2556565
30.03.2023 05:08
A=8 b=9c=a+bprint ( C= )почему нет результатакак результат получить...
12dosbol
04.03.2023 08:49
1 Задание: Составить программу, позволяющую в одномерном массиве вычислить количество элементов массива, не принадлежащих интервалу (a, b). Язык С#. 2 Задание: Дан целочисленный...
rmnikkp00szv
21.10.2022 19:02
Відомостям, пора на Годіл 5опрацювання текстових данихийняті, загальное11. Текстові документ1 fого обектии затора захиаъ матеріалам.saxacus Herpas.Фрава 1 СловничокЗаповни...
fhtyf
04.01.2023 02:35
Нужно сделать в Паскале задание! Натуральное число n, трёхзначное, чётное. Найти наименьшую цифру этого числа и выяснить, является она чётной или нечётной. Если число n не...
AvdAda24
06.08.2020 11:18
Кто создаёт формальные языки? 4 буквы...
Ответ:
зали7
03.10.2020 07:44
Код на С:
int main(){
int a,b;
double x;
scanf("%d %d", &a, &b);
if (b==0) { printf("Div by zero!"); getch(); return 1;} else{
x=a/b; printf("x = %.2F", x); getch();}
return 0;
}
библиотеки не писал, нужны stdio и conio
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота