papstik
01.02.2022 11:34

Мало времени составить программу решения уравнения a*x+b=c pascal abc net проверьте у меня один

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Анютка1456
22.09.2020 11:31
Требуется найти Х, поэтому перепишем уравнение так:
x=(c-b)/a. Теперь код программы может быть таким:

var a,b,c:real;
begin
  writeln('Введите a,b,c');
  readln(a,b,c);
  if a<>0 then writeln('x = ', (c-b)/a)
    else
  writeln('деление на 0');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота