asemgul88
15.01.2021 05:36

Написать программу в которой задано целое число n и выводится каждая его цифра в столбец. на abc.pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vvyq
13.08.2020 19:33
Var n,k:integer;
begin
write('n='); readln(n);
while n<>0 do
 begin
 writeln(n mod 10);
 n:=n div 10;
 end;
end.

Пример:
n=12756
6
5
7
2
1
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота