ketrin0309
29.12.2020 01:42

Составить программу . ( циклом ) одноклеточная амеба каждые 3 часа делится на 2 клетки . определить сколько клеток будет через n суток ?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
natalika79
25.08.2020 10:32
Var
h,a,n:integer;
begin
readln(n);
a:=1;
h:=3;
while h<=n*24 do
begin
   a:=a*2;
   h:=h+3;
end;
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота