Войти
Регистрация
Спроси ai-bota
24000006
17.07.2021 18:33
Составить алгоритм и программу вывода на экран кубы всех целых чисел от -5 до 12
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
артбар
23.01.2023 09:50
кто шарит в Паскаль. Реализовать работу процедур:1. Составить функцию, возвращающую значение True, если кол-во положит. чисел в текстовом файле больше кол-ва отрицательных,...
yana1028
07.04.2020 01:22
пишет формула не правильная что не так? ...
darkelan
07.01.2021 01:36
Каковы действия объекта игры лабиринт при нажатии кнопки запуска скрипта Заполните таблицу...
HeliaK
03.07.2020 19:32
С какими типами ошибок вы встречались при создании программы в среде программирования Scratch?...
marty4
24.11.2022 17:47
Напишите программу python которая получает на входе произвольный список и удаляет из него все повторяющиеся элементы...
ohwer
22.11.2022 10:14
1)Из каких этапов состоит разработка сценарий компьютерной игры?2)С какими типами ошибок вы встречались при создании программы в среде программирования Scratch?3)Каковы действия...
kilutikkkasd
08.06.2023 14:01
Напишите программу python которая генерирует случайных вещественных чисел заполняет имя список вы видите отсортированный список на экран сортировку Проведите с метода sort...
umma95
19.11.2021 10:50
Напишите программы в Паскале...
utrobin7
03.08.2022 21:07
Информатика умоляю. Составьте программу по вычисление длины окружности.Составьте программу нахождения остатка деления целочисленного числа k на n.Найдите значение вычисления...
mvchudakova
05.04.2021 02:39
1)Из каких этапов состоит разработка сценарий компьютерной игры?2)С какими типами ошибок вы встречались при создании программы в среде программирования Scratch?3)Каковы действия...
Ответ:
afdzafbg
07.09.2020 16:12
Begin
for var i:=-5 to 12 do writeln(i,'^3=',i*i*i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота