Войти
Регистрация
Спроси ai-bota
ilkingaraev90
22.11.2020 11:19
Составить программу для вычисления площади прямоугольного треугольника по длинам a и b двух катетов
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sea131281
16.05.2022 15:10
Вариант 6 Содержимое регистра R0 разделить на содержимое регистра R1, результат сложить с содержимым регистра R2. Если перенос не равен 0, то результат переслать в регистр...
Eva2772
08.07.2021 06:37
Пользователь вводит произвольное целое число, если введенное число положительно, то на экран нужно вывести это число, увеличенное на 25, иначе вывести квадрат введенного...
Artem030405
22.04.2020 12:53
Сведение, информация? 10 букв, вторая буква н, четвёртая буква о...
Xafe456
22.04.2020 12:53
Вкаком режиме обычно открывается окно word при загрузке?...
kamilakruvetka
22.12.2020 11:27
Вкакой стране появилось : .ru.com.net...
Belka1712
29.09.2021 06:29
Канспект на тему что такое эрганомика чень...
Utugav
12.05.2020 02:57
Определи вид информации, канал получения информации в зависимости от её восприятия человеком. Обращай внимание на основную функцию и свойство предмета! Используй для ответов...
sndzhychayana
05.08.2021 05:53
УМОЛЯЮ Задание 1. Дайте развернутые ответы на вопросы. Запишите 3 сообщения, которые адресованы конкретному человеку и 3, которые имеют общий характер. Обоснуйте ответ....
ладаседан6
03.10.2020 05:19
Используя программу MS Excel, вычисли среднее арифметическое 5; 15; 157; 221 (при необходимости ответ округли до сотых)....
алексей041
01.01.2021 00:59
Алгоритм (2,1) нц 5 раз опустить перо сместиться на вектор (-1,3) сместиться на вектор (3,0) сместиться на вектор (-1,-3) сместиться на вектор (-1,0) поднять перо сместиться...
Ответ:
bekbolata45
07.08.2020 09:50
Var
a, b: integer;
s: real;
begin
readln(a, b);
s:= a*b/2;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота