аолесдвда
27.05.2020 20:51

Напишите программу поиска всех двузначных чисел, кратных 17 и заканчивающихся на 7 или 9

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lerakuznyak
03.10.2020 07:23
Var
i: integer;
begin
for i:=10 to 99 do
if (i mod 17 = 0) and ((i mod 10 = 7) or (i mod 10 = 9)) then
writeln(i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота