Martinii1
21.04.2020 18:44

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива. выполнять на паскале. нужно написать программу самым легким

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Mrkronomax
03.10.2020 07:22
Var
  m : array[1..5] of Integer;
  i,s : Integer;
Begin
  s:=0;
  Writeln('Введите 5 элементов:');
  For i:=1 to 5 do
  Begin
   Readln(m[i]);
   s:=s+m[i];
  end;
  Writeln('Среднее арифметическое: ',s/5);
end.

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива. выполнять на паскале
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота