tyrone12
10.01.2021 05:56

Написать программу которая находит сумму и произведение чисел от 5 до 50 с шагом 5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gayratjonxaxa
30.08.2020 20:00
Var sum,pro,i:integer;
begin
    i:=5;
    sum:=0;
    pro:=1;
    while i<=50 do begin
        sum:=sum+i;
        pro:=pro*5;
        i:=i+5;
   end;
   writeln('Сумма = ',sum,', Произведение = ',pro); 
end.
0,0(0 оценок)
Ответ:
FresAM07
30.08.2020 20:00
Var s,p : BigInteger;
  i : Integer;
Begin
  p:=1; s:=0;
  For i:=1 to 10 do
  Begin
    s:=s+i*5;
   p:=p*i*5;
  end;
  Writeln('Сумма: ',s);
  Writeln('Произведение: ',p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота