Войти
Регистрация
Спроси ai-bota
kaznacheev27p070e2
16.07.2021 11:23
Составить программу проверяющую является ли треугольник прямоугольным если известны величины двух его остров углов
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
violetta1888
07.03.2023 23:23
Будь ласка іть накреслити цей ! у нас тут голову ламають над тим завданням всі і ніяк нам не получає...
sofalezina975
02.04.2021 22:29
Запишите свое имя латинскими буквами и: 1) зашифровать свое имя откр ключом 2) расшифровать свое имя закр ключом Имя: Alina...
4553234
15.05.2023 17:03
4) Найди где нет ошибки в коде программы: a) procedure TForm1.Button1Click(Sender: TObject); Form1.Caption := Заголовок ; Form1.Left = 350; Form1Color := Green;...
medinceva24674qq
13.01.2020 04:42
Составить алгоритм управления Чертёжником, в результате которого на координатной плоскости будет нарисован квадрат, длина стороны которого равна 4 единицам. Алгоритм:...
katakoval
13.01.2020 04:42
1. Группа элементов управления во вкладке Ссылки А) Ссылки и списки литературы. Word, которые позволяют управлять списком литературы. В) Сноски. с) Оглавление. D)...
никкки228
26.02.2021 05:43
Як ви розумієте гасло українського кооперативного руху Свій до свого по своє ? Якою була інфраструктура українського життя в краї?...
samsianna2003
01.05.2020 06:04
1. Компьютерная анимация – это A) оживление, одушевление графических файлов B) тестирование и отладка программыC) анализ результатовD) разработка словесного алгоритма...
divergent01
13.01.2021 01:53
Найдите максимальное и запишите его в ответе десятичной системе исчисления 38 в 16 степени ,75 в 8 степени и 110100 во 2 степени.Решите как можно быстрей....
denisstar756
01.05.2023 11:41
Рассмотрите изображение. - Составьте алгоритм действий для создания данного изображения. - определяет инструменты; - устанавливает порядок действия для создания...
Dasha78906543
05.06.2020 01:07
Определите значения переменных s и i после выполнения фрагмента программы: s:=0; i:=5; while i 0 do begin s:=s+i; i:=i-l; end;...
Ответ:
tiser
17.04.2020 03:35
Var
a, b: integer;
begin
writeln('Введите углы');
readln(a, b);
if a+b = 90 then
writeln('Прямоугольный')
else
writeln('Не прямоугольный');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота