Лайла667
15.11.2020 12:42

надоо. написать программу, которая вычисляет среднее арифметическое трёх чисел, если известно, что первое число больше второго в 3 раза, второе меньше третьего на 16 второе число вводиться с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
КилоЛеденцов
07.08.2020 20:28
Var a, b, c, s: real;
begin
readln(b);
a:=b*3;
c:=b+16;
s:=(a+b+c)/3;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота