Anonim223332
03.01.2022 00:03

Написать программу решения слудующией : с клавиатуры вводятся целые числа до тех пор, пока не будет введен нуль. подсчитать количество введенных четных чисел. вывести результат

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Lolololololololol4
17.04.2020 03:00
Var
x, k: integer;
begin
k:=0;
repeat
readln(x);
if x mod 2 = 0 then
inc(k);
until x=0;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота