ladyalinaELIZ
16.02.2021 15:39

Составить программу, печатающую на экране следующую фигуру: * ** *** буду вам !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Мелочь83
27.05.2020 19:23

Привет, самое простое решение :D

Так же можно и в цикле сделать (если надо пиши, добавлю решение)


Составить программу, печатающую на экране следующую фигуру: * ** *** **** ***** ****** буду вам !
0,0(0 оценок)
Ответ:
Uorent
27.05.2020 19:23

var
i,j:integer;
begin
for i:=1 to 6 do begin
for j:=1 to i do
write('*');
writeln();
end;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота