Войти
Регистрация
Спроси ai-bota
dashavr1
07.01.2023 12:10
1.написать программу нахождения площади полной поверхности куба. 2.написать программу нахождения площади круга.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
annlazzzkova
30.08.2020 09:54
Найдите соответствия а: = хочу знать pascal хорошо выражения 1.copy(a,1,10); 2.copy(a,12,6); 3.copy(a,19,12) результат а. хорошо в.хочу знать с.pascal...
Timoxin
30.08.2020 09:54
Определите значение переменной в после выполнения фрагмента программы а: = информатика ; в: =copy (a,3,3)+copy (a,1,2)+copy(a,8,1) а. формат в.форинт с форт....
alskyuq
30.08.2020 09:54
Определите результат выполнения программы т: = компьютер ; х: =copy (t,1,4)+ oc +copy (t,7,3); writeln(x) компьютер в.компост с.компостер...
2424r
21.09.2022 14:23
Найдите соответствие выражения 1.length( кошка )+length( _ ); 2.length( ); 3.length( 12)+length ( 3 ) длина а.6 в.0 с.3...
аня343213
21.09.2022 14:23
По какой команде к значению символьной переменной а будет дописано слева значение символьной переменной в? а.в+а в.а+в с.а+в+а...
AbashkinaEvgenia98
21.09.2022 14:23
Определить, может ли шахматный конь за один ход попасть из клетки с координатами (х1,у1) в клетку с координатами (х2,у2). на pascal...
5Ник4
17.08.2021 00:28
9. в молочной палатке продается: молоко, кефир, ряженка, сметана, творог, сливки, йогурт и масло. какое количество информации будет содержать сообщение о том, что ваня купил в палатке...
Nastya125473333
17.08.2021 00:28
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения...
vikulyaKuzmina
18.11.2020 13:37
В ячейках B3:B10 записаны цены нескольких изделий, выраженные в рублях. В ячейке B1 текущий курс доллара. Подсчитайте в столбце С стоимость всех перечисленных изделий в долларах....
DikONd
05.08.2020 18:57
Кто шарит по паскаль абс. дано масив а[1..n]. знайти кількість елементів, що входять до цього масиву більш як один раз....
Ответ:
fox363
17.04.2020 02:57
1. Площадь поверхности куба
var
a, s: integer;
begin
readln(a);
s:=6*a*a;
writeln(s);
end.
2. Площадь круга
var
r: integer;
s: real;
begin
readln(r);
s:=3.14*r*r;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота