Войти
Регистрация
Спроси ai-bota
vugarjalilovp0ci9p
15.11.2021 06:17
Напишите программу, которая производит обмен значений переменных х и у, если х больше у. пример входных данных х> > 5 х=5 у » 6 y=6 пример выходных данных х » 6 х=5 у » 5 y=6
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sgymgjvb
18.06.2020 07:01
Pascal дан текст, состоящий из латинских букв. вывести все буквы, входящие в текст не менее двух раз....
eleukenovadinara
20.04.2023 12:35
Даны два числа n и m. создайте двумерный массив a[n][m], заполните его таблицей умножения a[i][j]=i*j и выведите на экран. при этом нельзя использовать вложенные циклы,...
katy1231231233
14.04.2023 05:03
Даны катеты прямоугольного треугольника. найти его гипотенузу. составить программу....
siplatoffmatvei
14.04.2023 05:03
Много . надо.дано: а=70 в 10,b=40 в 10.какое из чисел с,записанных в двоичной системе,отвечает условию b...
динка84
03.03.2021 06:22
Таблица символов состоит из 8 столбцов и 4 строк. какое количество битов потребуется для кодирования одного символа?...
alexkis228vk
03.03.2021 06:22
Расшифровать слова (ливкааруа,рнепитр)...
NastjaKucera13
03.03.2021 06:22
Заполнить случайными числами в диапазоне от 1 до 10 массив a[n]. найти в получившемся массиве наиболее часто встречающееся число. если таких чисел несколько, то вывести...
сада2
03.03.2021 06:22
Сколько требуется бит для передачи 100 состояний? а)6 б)7 в)8 г)10 д)100...
3508
16.04.2020 20:25
Вмодели rgb для кодирования 1 пикселя используется 3 байта, фотографию размеров 2048*1536 сохранили в виде несжатого файла. определите размер получившегося файла. для...
atopio
28.04.2021 08:01
Сколько байт информации занимает на диске 1 секунда стереозаписи если частота дискретизации 44032 гц, при 16 битном кодировании, а также определить сколько занимает...
Ответ:
ElenaAristova1501
07.08.2020 09:32
#include "iostream"
using namespace std;
int main(){
int x,y;
cin >> x ;
cout <<"x=" x;
cin >> y;
if(x > y)
y = x;
cout << "y=" << y;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота