Войти
Регистрация
Спроси ai-bota
Dramaramanic
13.06.2022 16:51
Для треугольника abc составьте программу для нахождения площади. (паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
viktorius1
10.01.2021 22:07
Даны три натуральных числа.выяснить в каком из них сумма цифр больше.(определить функцию для расчёта количества цифр натурального )...
fsks
06.04.2023 17:36
Каких сведений не хватает для ответа на вопрос? запиши все исходные данные, необходимые для решения . винни пух и пятачок пошли в гости к кролику.сколько меда и сгущенки можно...
abukaka
16.02.2021 04:47
C++ создать массив размером 20 и заполнить его склавиатуры. найти кол- во четных и нечетных элементов массива. вот начало кода #include using namespace std; int main(){ setlocale(lc_all,...
helpme163
28.12.2020 02:16
Як адреса клітинок і діапазонів у табличному процесорі excel 2007 використовувати такі: -курс валют-a1: a23-d30-a1-6a...
Dshmz
29.06.2021 04:49
На перетени рядка и стовпця розмишюется -таблыця - клитынка-диапазон-кныга- аркуш...
kisaev16
04.06.2020 14:02
ответьте признаки, которые указывают на поражение программ вирусом. ...
Angel2к17
02.05.2020 18:59
Перечислите характеристики графа, имеющую структуру «сеть»....
ddawka
03.07.2021 07:07
Буквы латинского алфавита имеют следующие коды: a - 011 b - 10 c - 100 d - 110 e - 01. определите, какая последовательность букв закодирована двоичной строкой: 1000110110,...
artem0941
07.03.2020 03:52
20 решите первый номер логики ...
lesikviktoria47
17.02.2020 12:16
Из 140 т жженной извести получили 182 т гашенной извести .сколько процентов ,или массовых долей,это составляет от теоретически возможного выхода....
Ответ:
raminpomohs
22.09.2020 01:17
Var a,b,c,p,s:real;
begin
read(a,b,c);
p:=(a+b+c)*0.5;
writeln(sqrt(p*(p-a)*(p-b)*(p-c)))
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота