Markos14
01.01.2020 08:38

Написать программу, которая может решить следующую : найдите сумму квадратов n последовательных чисел от а до b. программа должна быть написана в pascal. заранее .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dariasit
22.09.2020 01:03
Var
a, b, s, i: integer;
begin
s:=0;
readln(a);
readln(b);
for i:=a to b do
inc(s, i*i);
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота